Ergebnis 1 bis 1 von 1

Thema: Problems sending D-ATV

  1. #1
    Neuer Benutzer Avatar von aaronpawlak
    Das ist aaronpawlak's Landesflagge
    Registriert seit

    Problems sending D-ATV


    I have been trying for some time now (unsuccessfully) to send a picture to my local repeater, GB3GV. Being a bit of a masochist, I decided that I didn't want to go the usual route of DTX1 to achieve this so set about acquiring suitable ex-broadcast kit. After a few false starts, I ended-up with a Tandberg E5611 MPEG-2 encoder and an SED Startcast L-band DVB/S modulator.Thanks to this site, I discovered the trick for changing the default PIDs configured in the Tandberg and can get a good stable picture if I connect the modulator directly to my Technomate DVB-S receiver. I have also verified that the transport stream is valid with an ASI analyzer.I then went ahead and bought a 0.2mw->3w linear from Bert PE1RKI (great build quality btw and a very easy transaction). I hooked everything-up and set the modulator output power to give me about 3w out of the amplifier. When looking on the stream for GB3GV, I saw my picture appear for a fraction of a second and then disappear. GV then reset and went back to standby before waking-up again to show my picture for a fraction of a second again.Obviously there are numerous settings on both the encoder and modulator so I wondered if it is likely to be an invalid setting causing this? If anybody has any ideas, they will be gratefully received! I did wonder how critical the symbol rate is as to get 4M/S transmit symbol rate from the modulator, I needed to set the stream rate out of the encoder to around 3.6M/S, this was trial-and-error although the closest I could actually get was 4.000014 M/S. My DVB-S receiver seems quite happy to receive it though and I believe that GB3GV also uses a Technomate?

    please help

    I did not find the right solution from the internet.

    Creative video production service


  2. # ADS

    Registriert seit
    Schon immer



  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein